Wood not showing in forge - Resolved
Post new topic   This topic is locked: you cannot edit posts or make replies.    Back to Forum -> The Great Library

Eir

Eir
View user's profile
Send private message
Reply with quote
Fri Jan 02, 2015 11:16 am
For some days any wood I've mined from the mines goes in my inventory, but doesn't show in the forge. Leaving me unable to refine anything Sad

Last edited by Eir on Fri Jan 02, 2015 7:04 pm; edited 1 time in total
Nema
View user's profile
Send private message

Knight of Zantarni
Reply with quote
Fri Jan 02, 2015 11:58 am
Can you see/access the wood in your inventory, Lady Eir? If you can, try placing the wood on the Citizens' Marketplace and then remove it again. That has worked for some players to resolve this problem with the Forge. Alternatively, if that trick doesn't work, sell the wood to your mule and see if it will work on that account. (Or re-purchase it from your mule if you prefer to refine on your main account.)
_________________

Eir

Eir
View user's profile
Send private message
Reply with quote
Fri Jan 02, 2015 7:04 pm
Thank you kindly lady Nema, for the advise :3

Putting the wood on the marketplace and then remove it, seems to have done the trick ^^
Nema
View user's profile
Send private message

Knight of Zantarni
Reply with quote
Fri Jan 02, 2015 9:11 pm
I'm glad that resolved it, Lady Eir, and I'll lock this now. **smiles**
_________________
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Back to Forum -> The Great Library All times are GMT
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2006 - 2019 Zantarni / Zantarni Entertainment
Terms of Service
Members login here.

New members register here.
 
zantarni banner