Bugs & Glitches
Goto page Previous  1, 2, 3 ... , 21, 22, 23  Next
Post new topic   Reply to topic    Back to Forum -> Site Discussion
Reply with quote
Fri Apr 30, 2021 5:32 pm
How long is too long to be idle or inactive? I can understand if it's a long period, but a minute of typing a message is a little fast to me- unless idle includes changing pages.

I don't think I use a VPN (honestly I can't remember). My ISP doesn't change my IP address ever. I only really noticed it on the pages I mentioned, but to be fair, I don't explore the site that much outside the forums except once in a blue moon. Unless the browser came with security protocols, I don't use any. I do have antivirus though on my computer. No error messages, outside 'you have to be logged in' kind of thing... And nothing else I I can think to note.

Oh, actually: I got logged out while typing this post. xD
Blazestorm
View user's profile
Send private message

Queen of the Realm
Reply with quote
Fri Apr 30, 2021 6:38 pm
I don't remember exactly what the 'inactive' status switch is set to but it's at least 15 or 20 minutes (probably more).

Hmmm... ok, Zukyun and I will brainstorm and see if there's anything obvious going on on Zantarni's end, but it sounds much more ... personal, tbh.

In the meantime, you might try keeping one tab open to our Auctions page as a shortcut and possible stop-gap to the constant logging out (this works because the auction page is regularly checking for updates and keeps your account 'active')

Please let me know if there's any other information you can think of that might be relevant, or that pops up. Feel free to send me a PM in a couple of days if I haven't posted an update or contacted you directly.
Reply with quote
Fri Apr 30, 2021 8:12 pm
I tried keeping the auction house page open but it didn't make a difference. I got logged out in under five minutes.
Blazestorm
View user's profile
Send private message

Queen of the Realm
Reply with quote
Sat May 01, 2021 1:04 pm
Weird. Ok, thanks for the update. We'll do some brainstorming and check in to a couple things - hopefully we can find a solution to your issue Yes

By the way, where did you see other posts that indicated this logging-out problem? (can you post a link, please?) TIA.

Reply with quote
Sat May 01, 2021 5:09 pm
I saw in this thread something about wardrobe log-outs.
Blazestorm
View user's profile
Send private message

Queen of the Realm
Reply with quote
Sun May 02, 2021 11:42 pm
I don't suppose you have any idea where in the last 20 pages you saw this? I'm hoping that maybe that report has some additional information that might prove useful to help you Yes
Reply with quote
Mon May 03, 2021 12:53 am
I'm having trouble finding it... So now I'm wondering if I dreamt about seeing that. -.-
Yoari
View user's profile
Send private message

Dedicated Citizen
Reply with quote
Fri Jun 04, 2021 3:46 pm
The new status icon doesn’t work when flipped. Well I guess it works but only if you read backwards Laughing
_________________

CLICK DA PETS
Blazestorm
View user's profile
Send private message

Queen of the Realm
Reply with quote
Fri Jun 04, 2021 4:35 pm
Nothing I can really do about that Yoari
Yoari
View user's profile
Send private message

Dedicated Citizen
Reply with quote
Thu Jun 17, 2021 3:59 am
So I can't vote on avatars this week? It just says I have already cast a vote but it's still at 0?
_________________

CLICK DA PETS
Reply with quote
Thu Jun 17, 2021 12:02 pm
Blazestorm wrote:
mouynaka_Senshi wrote:
Hey so I bought gems but they haven't shown up in my account yet... it was only 6$ but I thought I'd let ye know in case it happens to someone else


I sent you a couple of gems Yes
Yoari is correct - Paypal changed something on their end and it doesn't want to play nicely with our system... Sad

Ah ok. Thank you!
_________________
Blazestorm
View user's profile
Send private message

Queen of the Realm
Reply with quote
Thu Jun 17, 2021 2:48 pm
Yoari wrote:
So I can't vote on avatars this week? It just says I have already cast a vote but it's still at 0?


Weird. I am not having an issue voting, Yoari ...
Yoari
View user's profile
Send private message

Dedicated Citizen
Reply with quote
Fri Jun 18, 2021 11:11 pm
Hmmm, I just gave LillieRose a 10 and got the "you have already voted for this avatar" before pop up but when I refresh her score is still at 0

weeeeeeird
_________________

CLICK DA PETS
Scarz
View user's profile
Send private message

Defender of the Realm
Reply with quote
Sat Jun 19, 2021 1:06 am
Yoari wrote:
Hmmm, I just gave LillieRose a 10 and got the "you have already voted for this avatar" before pop up but when I refresh her score is still at 0

weeeeeeird


Which browser are you using. . .I am using google chrome and have no problem voting.
_________________
Yoari
View user's profile
Send private message

Dedicated Citizen
Reply with quote
Sat Jun 19, 2021 8:01 pm
Scarz wrote:
Yoari wrote:
Hmmm, I just gave LillieRose a 10 and got the "you have already voted for this avatar" before pop up but when I refresh her score is still at 0

weeeeeeird


Which browser are you using. . .I am using google chrome and have no problem voting.



Hmmmm that might be it, I just tried safari on my phone and it works…
Why is my browser always so weird Mad

edit: apparently I use Edge
_________________

CLICK DA PETS
Display posts from previous:   
Post new topic   Reply to topic    Back to Forum -> Site Discussion All times are GMT
Goto page Previous  1, 2, 3 ... , 21, 22, 23  Next
Page 22 of 23

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2006 - 2019 Zantarni / Zantarni Entertainment
Terms of Service
Members login here.

New members register here.
 
zantarni banner